show/hide menu
Non classé

Excel : des indicateurs visuels

1

indicateur10Sur mon tableaux de bord, j’ai plusieurs résultats, mais j’aimerais avoir un visuel encore plus convaincants. J’utilise quelques astuces très simples ou parfois plus compliquées. Commençons par les indicateurs simples à mettre en place.

 

 

indicateur03un smiley

L’indicateur est dans la cellule B1. Dans une cellule  ou plusieurs que vous pouvez fusionner, tapez la formule suivante :

=SI(B1<40%;"L";SI(B1<70%;"K";"J"))

Appliquez y la police Wingdings (cette police permet d’afficher le smiley) et les mises en formes conditionnelles :
indicateur02

indicateur04une barre simple

L’indicateur est en B1. Dans une cellule tapez la formule :

=REPT(« g »;B1*10)

Appliquez-y la police Webdings (cette police affiche alors des carrés continus) et les mises en formes conditionnelles suivantes :
indicateur06
Cette fois, ce sont des mises en formes sur une formule (Mise en forme conditionnel, puis nouvelle règle et choisissez la dernière de la liste) et ne mettez la couleur que sur la police.

indicateur07un feu rouge

dans 3 cellules en colonne, tapez les 3 formules suivantes :

 

 

=SI(B1<40%;B1;"")
=SI(ET(B1>=40%;B1<70%);B1;"")
=SI(B1>=70%;B1; » »)

Sélectionnez toutes ces cellules et appliquez le format conditionnel ?Jeu d’icônes/ Formes? puis modifiez cette mise en forme en cliquant sur Gérer les règles au bas de la commande mise en forme conditionnelle. Cliquez sur modifier la règle et appliquez les options suivantes :

indicateurs08

Bonne utilisation, en attendant la suite avec des indicateurs plus graphiques, mais plus compliqués à mettre en place

Cathy MONIER, MVP Excel
Auteur du site CathyAstuce

articles liés

Créer une table des matières avec Word 2011

Créer une table des matières avec Word 2011

Winston Struye, professeur chez Slideluck Youth Initiative nous parle de Sway

Winston Struye, professeur chez Slideluck Youth Initiative nous parle de Sway

Concepteur PowerPoint évolue !

Concepteur PowerPoint évolue !

  • Henri

    Merci pour l’astuce !