show/hide menu
Non classé

Excel : une jauge compteur

0

indicateur01Suite des indicateurs visuels? Je suis sure que cette jauge vous parait bien sympathique mais difficile à mettre en place.
Suivez ce pas à pas et vous y arriverez à tout les coups.

indicateur30Construisez le tableau suivant avec vos limites de couleurs en C2:C5. Mon indicateur est inscrit dans la cellule C7.

Tapez ensuite les formules suivantes :

Cellule

Formule

Résultat

D2 =C7 42%
D3 =1-D2 58%
D4 =SOMME(D2:D3) 100%

Sélectionnez la plage C2:D5 et insérez un graphique de type Anneau.
Dans le graphique, sélectionnez une des séries puis cliquez sur le bouton Mise en forme de la sélection (onglet Mise en forme).
Dans les Options des séries placez la rotation sur 270.

indicateur31

Sur l’onglet Disposition, cliquez sur le bouton Légende et choisissez Aucune.

indicateur24

Sélectionnez le secteur du bas de l’anneau extérieure (ici il est vert) et appliquez lui un fond transparent et aucune bordure.

Faites de même pour le secteur du bas de l’anneau intérieure.
La jauge est presque prête, mais vous devez déplacer la série affichant encore 3 secteurs vers l’extérieur :

  1. cliquez sur le bouton sélectionner les donnée (onglet création)
  2. sélectionnez la 2ème série
  3. cliquez sur le bouton Déplacer vers le haut.

indicateur33

Pour ne visualiser que votre indicateur sur cette jauge, sélectionnez les 2 secteurs de droite de l’anneau intérieure et appliquez leur un fond transparent et aucune bordure.

Il ne vous reste plus qu’à appliquer :

  • un fond transparent au graphique
  • aucune bordure au graphique
  • des couleurs et styles à l’anneau extérieure

Cathy MONIER, MVP Excel
Auteur du site CathyAstuce

articles liés

Créer une table des matières avec Word 2011

Créer une table des matières avec Word 2011

Winston Struye, professeur chez Slideluck Youth Initiative nous parle de Sway

Winston Struye, professeur chez Slideluck Youth Initiative nous parle de Sway

Concepteur PowerPoint évolue !

Concepteur PowerPoint évolue !